Cityworks Online: Planned Maintenance on App01, App02, App03, App04, App05, App06
Maintenance
2026-03-15T14:00:00.0000000Z
Cityworks Online: Planned Maintenance on App01, App02, App03, App04, App05, App06
Status: Closed
Start:
2026-03-14T05:00:00.0000000Z
End:
2026-03-15T14:00:00.0000000Z
Duration: 1 day 9 hours
Affected Components:
App01
App02
App03
App05
App04
App06
Update
2026-03-14T05:00:00.0000000Z
2026-03-14T05:00:00.0000000Z
Dear Customer,
This is a reminder of the planned maintenance window, detailed below:
Affected Services: App01, App02, App03, App04, App05, App06
Start Date and Time: March 14 2026, 17:00 UTC
Expected Duration: 1d 9h
Planned End Date and Time: March 16 2026, 02:00 UTC
We apologize for any inconvenience this may cause.
Resolved
2026-03-15T14:00:00.0000000Z
2026-03-15T14:00:00.0000000Z
Dear Customer,
Planned Maintenance Affecting Service(s): App01, App02, App03, App04, App05, App06, Sandbox01, Sandbox02, Sandbox03, Sandbox04
Please be advised that the previously notified Planned Maintenance has been completed successfully.