Cityworks Online: Performance Degradation on App03 Service(s)

Incident

Cityworks Online: Performance Degradation on App03 Service(s)

Status: Closed
Start:
End:
Duration: 2 hours 27 minutes
Affected Components:
App03
Update

Dear Customer, Reports have been received of an incident impacting the performance of some hosted client sites. Our team is investigating this issue on the following service(s):

App03

We sincerely apologize for the degraded performance and will provide further updates as soon as possible.

Update

Dear Customer, Our team is continuing work to restore availability on the following service(s): App03 We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Resolved

Dear Customer, Service Interruption Affecting Service(s):

App03 This issue is now fully resolved. Normal operations have been restored to the affected services. Thank you for your patience during this incident.