TEST Cityworks Online: Service Interruption on App06 Service(s)

Incident

TEST Cityworks Online: Service Interruption on App06 Service(s)

Status: Closed
Start:
End:
Duration: 7 minutes
Affected Components:
App06
Update

Dear Customer,

Reports have been received of an incident impacting the availability of several hosted client sites. Our team is investigating the issue on the following service(s): App06
We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Resolved

Dear Customer, Service Interruption Affecting Service(s):

App06 This issue is now fully resolved. Normal operations have been restored to the affected services. Thank you for your patience during this incident.