(TEST) - Service interruption App05
Incident
2025-08-12T18:47:00.0000000Z
(TEST) - Service interruption App05
Status: Closed
Start:
2025-08-12T18:35:00.0000000Z
End:
2025-08-12T18:47:00.0000000Z
Duration: 12 minutes
Affected Components:
App05
Update
2025-08-12T18:35:00.0000000Z
2025-08-12T18:35:00.0000000Z
(TEST)App05 is currently Unavailable. We are investigating solutions. We will post an update once services are restored.
Or, stay up-to-date by monitoring https://status.cityworksonline.com.
Resolved
2025-08-12T18:47:00.0000000Z
2025-08-12T18:47:00.0000000Z
Dear Customer,
Service Interruption Affecting Service(s):
App05
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.