Service Interruption on App03 Service(s)
Incident
2025-01-13T22:45:00.0000000Z
Service Interruption on App03 Service(s)
Status: Closed
Start:
2025-01-13T16:57:00.0000000Z
End:
2025-01-13T22:45:00.0000000Z
Duration: 5 hours 48 minutes
Affected Components:
App03
Update
2025-01-13T16:57:00.0000000Z
2025-01-13T16:57:00.0000000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
App03
We sincerely apologize for the service interruption and will provide further updates as soon as possible.
Resolved
2025-01-13T22:45:00.0000000Z
2025-01-13T22:45:00.0000000Z
All App03 Server nodes were replaced. Some sites required App Pool recycling to allow clients to connect.
SRE Team notified Support 5:45 EST/10:45 UTC that recovery work was completed.